After changing the Status or Resource on a ticket in the ConnectWise app, the changes were not synced to MSPbots.
For example, after successfully setting up the Attendance app, the assignee correctly updated the Status of a ticket in the ConnectWise app, the ticket was supposed to appear as an in-progress ticket on the assignee's card in the Attendance app, but it did not show up.
Root Cause
This may be due to a delay or missing webhook push from the ConnectWise app. Updating the Resource or Status on a ticket does not trigger an update to the lastupdated field in the database of the ConnectWise app, thus not sending out any webhooks when it is changed.
Solution
- After changing the ticket Status or Resource in the ConnectWise app, click the Save button on the edit page to trigger a new data sync.
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Status
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Status
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Resource in Schedule > Resource & Meetings
- Then refresh the MSPbots system, and the field value will appear in MSPbots.
- If the data still does not sync to MSPbots, please submit a request through our Help Center.