Issue description
Admins cannot find users in Next Ticket User Management or Next Ticket Filter.
Possible causes
- The purchased seats do not match the number of members in their company. For example, if a company has 15 members and they have the Startup package, but only purchased 2 NextTicket Manager User seats.
- Next Ticket licenses have not been assigned to the members in Next Ticket app.
- Users have not been enabled in User Management.
- The user's PSA mapping configuration is incorrect in User Management.
- If using Next Ticket bots for tracking, Next Ticket bots may not have been enabled or bot licenses have not been assigned to members yet.
How to resolve the issue
1. Check if the purchased seats are sufficient
- Log in to MSPbots as an admin.
- Go to Settings > Billing.
- Click Change.
- Check if enough seats were purchased, for example NextTicket Manager User.
- If you have not purchased enough, submit a request to us to purchase.
- If you have purchased enough but the issue still persists, proceed to the next step.
2. Check if users are enabled and if PSA mappings are correct in User Management.
- Go to Settings > User Management.
- Check if the user's Status is Enabled, and if you are using bots, check if Message Switch is turned on.
- If either one is not enabled,
- Click the Edit button on the user's row.
- Turn on Status switch, and if you are using bots, turn on the Message switch.
- Click Confirm and refresh the browser.
- Click the Edit button on the user's row.
- If the switches are all on but the issue persists, proceed to the next step.
- If either one is not enabled,
- Check if the user's PSA mappings are configured correctly.
- Click the Edit button on the user's row.
- If incorrect,
- Set the user's mappings to ensure they are linked correctly.
- Click Confirm and refresh the browser.
- If correct but the issue persists, proceed to the next step.
- If incorrect,
- Click the Edit button on the user's row.
3. Check if Next Ticket licenses are assigned to the members in Next Ticket
- Go to Apps.
- Click Next Ticket for XXX. For example, Next Ticket for ConnectWise Manage.
- Click Settings > Assign License.
- Check if the user is in the Paid Accounts list.
- If the user is not in the list,
- Click Add.
- Find and check the user.
- Click Save.
- Click Add.
- If the user is already in the list but the issue persists,
- If you are using Next Ticket bots for the PSA, proceed to the next step.
- If you are not using Next Ticket bots for the PSA, submit a request to us.
- If the user is not in the list,
4. Check if Next Ticket bots are enabled and bot licenses are assigned to members
- Click Bots.
- Search for the Next Ticket bots you are using for the PSA in My Bots, and check if their Trigger and Alert switches are enabled
- If they are not enabled, turn them on and refresh the browser.
- If they are already enabled but the issue persists, proceed to the next step.
- Click Settings > Assign License.
- Check if the user is in the Paid Accounts list.
- If the user is not in the list,
- Click Add.
- Find and check the user.
- Click Save.
- Click Add.
- If the user is already in the list but the issue still persists, submit a request to us.
- If the user is not in the list,