Introduction
When setting up Automated Client Mapping, the Trigger Mapping button is not clickable.
Possible Causes
- The user has not successfully configured Automated Client Mapping.
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The user has only set up the Primary Integration but has not mapped it with any other integration.
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The user has clicked the "Trigger Mapping" button within the last hour.
Prerequisites
Before you proceed, make sure that you are logged in to the MSPbots app as an administrator.
Solution
- Check if you have set up the automated client mapping.
- If not set, refer to Automated Client Mapping to configure it.
- If set, proceed to the next step.
- Check if you have only set up the primary integration but has not mapped it with any other integration.
To successfully set up automated client mapping, at least two integrations are required, including one primary integration and at least one normal integration.
- If not mapped, refer to How to customize an integration that you want to map.
- If mapped, proceed to the next step.
- Confirm if you have clicked the Trigger Mapping button within the last hour.
- If so, wait an hour before clicking the Trigger Mapping button again.
- If not, submit a request to our Help Center.